fbpx
+5491136057263
info@socialmediaweb.com.ar

Parche de seguridad: Apple pide actualizar a iOS 14.4.2, iPadOS y watchOS para corregir otra vulnerabilidad

www.socialmediaweb.com.ar

Parche de seguridad: Apple pide actualizar a iOS 14.4.2, iPadOS y watchOS para corregir otra vulnerabilidad

Una nueva vulnerabilidad en WebKit, un motor base del navegador Safari, ha obligado a Apple ha lanzar una nueva actualización para sus distintos sistemas operativos, ya que podría haber sido explotado activamente.

Apple ha lanzado las actualizaciones iOS 14.4.2, iPadOS 14.4.2 y watchOS 7.3.3 para corregir una vulnerabilidad en Webkit, que permitía el procesamiento de contenido web creado con fines maliciosos, lo que puede generar secuencias de comandos universales entre sitios, como explica en su página de Soporte.

El error ha sido descubierto por los investigadores Clement Lecigne y Billy Leonard del Grupo de Análisis de Amenazas de Google, y se insta a los usuarios a actualizar lo antes posible, dado que se cree que esta vulnerabilidad podía haber sido explotada activamente.

A principios de marzo, Apple lanzó otra actualización para sus sistemas operativos para corregir otra vulnerabilidad en WebKit. Entonces se trata dea un error de corrupción de memoria que podía permitir la ejecución de código arbitrario a través del procesamiento de contenido web creado con fines malintencionados.

Europa Press

Más información

Fuente: https://www.lanacion.com.ar/tecnologia/parche-de-seguridad-apple-pide-actualizar-a-ios-1442-ipados-y-watchos-para-corregir-otra-nid29032021/

Parche de seguridad: Apple pide actualizar a iOS 14.4.2, iPadOS y watchOS para corregir otra vulnerabilidad

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

A %d blogueros les gusta esto: